Starting February 1, WhatsApp will no longer support older smartphones

329

The developers of the WhatsApp messenger report about the planned cessation of support for old mobile devices – from February 1, 2020, the popular communication application will no longer support smartphones and tablets running under the outdated mobile operating systems Android 2.3.7 and iOS 8.

For hassle-free use of the messenger you will need Android 4.0.3 or iOS 9 (or more recent versions of systems). Plus, WhatsApp will work on devices with KaiOS 2.5.1, according to Planet-today.ru.

SHARE